[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade from 3.1.3 to 3.1.4 dont work



On Wednesday 17 September 2003 00:31, Andreas Richter wrote:
> Hi,
>
> i have try apt-get update && apt-get upgrade to upgrade my Woody-System
> from running KDE 3.1.3 to the brand new KDE 3.1.4 Packages from
> ftp.kde.org.
>
> But the upgrade don't work properly.
>
> Any of the KDE-Packages depend on the libxml2 >= 2.5.7-1 but thist Package
> is not included in the Pool.
>
> On my System i have installed libxml2 2.4.19-4
>
> Can anybody add the libxml2-Package to the apt-Pool or change the
> Dependecies?

As said, I just fixed the problem. run apt-get update again.

Ralf

>
> --
> Gruss/Greetings
> Andreas Richter
> OSZine - Das deutschsprachige Open Source Magazin (http://www.oszine.de)
> GnuPG-PubKey: http://www.oszine.de/gpg/ar.gpg

-- 
We're not a company, we just produce better code at less costs.
--------------------------------------------------------------------
Ralf Nolden
nolden@kde.org

The K Desktop Environment       The KDevelop Project
http://www.kde.org              http://www.kdevelop.org

Attachment: pgp59TCseZUf3.pgp
Description: signature


Reply to: