[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Instaling KDE 3

When I tried to do : apt-get install kdebase I got following error :

Depends : Konsole (>=4:3.2.0-0+cvs20030821+orth) but it is not going to
be installed

This happends with a lot of packages not only with konsole.

I don't now how to solve.

Thks n brgds

-----Mensaje original-----
De: Alejandro Exojo [mailto:suy21@lycos.es] 
Enviado el: domingo, 07 de septiembre de 2003 22:43
Para: debian-kde@lists.debian.org
Asunto: Re: Instaling KDE 3

El Domingo, 7 de Septiembre de 2003 21:01, Miguel Corbella escribió:
> I'm trying to install kde 3.1.3 from :
> deb http://download.kde.org/stable/3.1.3/Debian stable main
> but when I do : apt-get install kdebase ..... system gave me a lot of
> dependencies an I cannot install kde.

I'm pretty sure you're looking for this:

Best regards.

PS: If you don't post the errors, it's _impossible_ to help.
Copy and paste the errors, please.

Alex (a.k.a. suy) - GPG ID 0xAA8D2A01
http://lacurva.net/ - Jabber ID: suy@es.tipic.com
Dead?	No excuse for laying off work.

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: