[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install kdelibs4-dev from woody on sarge?

On 23.Aug 2003 - 17:28:23, Jan Torben Heuer wrote:
> Hi,
> I'm running sarge with Ralf's KDE 3.x packages.
> How can I install the kdelibs4-dev packages in order to compile my own apps?
> It's just impossible and I couldn't find anything in the web:
> Sorry, but the following packages have unmet dependencies:
>   kdelibs4-dev: Depends: libartsc0-dev but it is not going to be installed
> E: Sorry, broken packages
> Is there a better soloution than the woody backports for sarge?

Not in general, but for C++ Packages it is better to use Sid packages in
woody. KDE depends on arts, which in turn uses the libvorbis which is in
sarge newer than in woody and also is incompatible with the
woody-version. So kde3 from sid is the only option at the moment in
sarge, if you still have woody-KDE3 in sarge, you probably either did
not do an upgrade in the last 2 months, or pinned the libvorbis.


Avoid gunfire in the bathroom tonight.

Reply to: