[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: KDE3 in woody, powerpc arch

So, anyone else know where it might be?
My system now has no GUI as I started to try to install KDE3, but I can't
see to get anywhere without this libqt3-mt.


-----Original Message-----
From: Alex [mailto:suy21@lycos.es]
Sent: Tuesday, June 24, 2003 7:51 AM
To: debian-powerpc@lists.debian.org; debian-kde@lists.debian.org
Subject: Re: KDE3 in woody, powerpc arch

I'm crossposting in debian-kde, because maybe there, someone knows what is 

El Martes, 24 de Junio de 2003 14:34, Curtis Vaughan escribió:
> I have already added the line to my sources.list file, but there is no
> libqt3-mt that is >= 3.1.2, which is required according to other kde3
> files. I've looked over the site and also don't see it.

I'm very confused. I don't see it here:
(I think it must be in pool/main/q/qt-copy/ )

... but I have it installed:
ii  libqt3-mt                     3.1.2-0woody1                 Qt GUI

... and when kde 3.1.2 was released, I used the line pointed in 
kde.org/download to upgrade my kde. I don't understand why now is 

Looking in the spanish mirror, I don't see it neither. :-(

I hope someone else had an answer, cause I don't understand what is
Maybe the release of 3.1.3 is causing some movement in repositories.

Best regards.

Alex (a.k.a. suy) - GPG ID 0xAA8D2A01
http://lacurva.net/ - Jabber ID: suy@es.tipic.com
Today is the first day of the rest of your lossage.

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: