[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Cannot install latest kdebase-kio-plugins

Trying to upgrade from the 3.1.0-1 sid packages to 3.1.0-2, I get this:

Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
1 packages upgraded, 0 newly installed, 0 to remove and 0  not upgraded.
22 packages not fully installed or removed.
Need to get 0B/602kB of archives. After unpacking 135kB will be freed.
Do you want to continue? [Y/n] 
(Reading database ... 58092 files and directories currently installed.)
Preparing to replace kdebase-kio-plugins 4:3.1.0-1 (using .../kdebase-kio-plugins_4%3a3.1.0-2_i386.deb) ...
Unpacking replacement kdebase-kio-plugins ...
dpkg-deb (subprocess): error in buffer_read(stream): failed to write to pipe in copy: Input/output error
dpkg-deb: subprocess paste returned error exit status 2
dpkg: error processing /var/cache/apt/archives/kdebase-kio-plugins_4%3a3.1.0-2_i386.deb (--unpack):
 short read in buffer_copy (backend dpkg-deb during `./usr/share/apps/kio_info/kde-info2html')
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Chris Thiel

Reply to: