[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with KDE 3.1 rc6

> If I use apt-get dist-upgrade now, the following errors occur:
> root@knoppixsystem:~# apt-get upgrade
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following packages have been kept back

Same thing happened to me.  I removed every package I could
find in regards to KDE 2.2.2 and then started all over and 
it went in fine.  Use Synaptic...it rocks.

KDE 3.1 is very nice.

Reply to: