[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printer module missing in KControl

Confirm you have cupsys installed.
I did notice things worked slightly different, but once I installed the 
cupsys, kde connected no problem to localhost:631 for it's printing needs.

On Wednesday 08 January 2003 07:27, Pablo de Vicente wrote:
> Hash: SHA1
> Hello,
>   I am using woody + newest KDE 3.1 packages from Ralf and I cannot use
> kprinter. Indeed if I run kprinter from the konsole I get a freezed window
> which shows nothing. KControl does not show me the Printer Manager module.
> It is as if it were missing and did not existe. I usually use CUPS for
> printing, but I have lost all printing capabilities from KDE 3.1.
> Can somebody confirm this behaviour please.
"Catch the Magic of Linux..."
Michael Peddemors - Senior Consultant
LinuxAdministration - Internet Services
NetworkServices - Programming - Security
Wizard IT Services http://www.wizard.ca
Linux Support Specialist - http://www.linuxmagic.com
LinuxMagic is a Registered TradeMark of Wizard Tower TechnoServices Ltd.
(604)589-0037 Beautiful British Columbia, Canada

Reply to: