[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Normal users can't login.. (FIXED)

Glad it helped. I don't no why these things happen but I have used the same strategy as you and found it worked for me also. KDM must be able to log debugging information. It should be available in the KDM configuration file, but I haven't checked at all.


Corey Kovacs wrote:

Hash: SHA1


I logged in from the console and shutdown kdm, then did...

startx &> startx.out

as expected KDE just sat there and then died. The log file though produced errors about ICE authority failing etc... (I'd thought I tried that...) so I went and deleted my users .ICE... file, then restarted kdm, logged in as my normal user and BAM! ... KDE started on it's merry way. Go figure...

Anyway, thanks to Ray and others who had suggestions for the fix...

The question remains though, what would have caused this?


On Tuesday 17 December 2002 16:59, Ray Dougharty wrote:
Can you log in to a console as a regular user and then run "startx".
Maybe this would give some information if it does not work.


Corey Kovacs wrote:
Ray, thanks for the suggestion, however I looked at that first as I am on
a space deprived system to begin with. Any other ideas?


Ray Dougharty wrote:
I had a problem once with the same symptoms. My disk space was too low
to allow users to log in.
Root has a certain percentage of disk space reserved for such
situations, to allow you to log in and free up space.
You could run "apt-get clean" to clear out your package cache, if you
don't mind deleting all of the programs that you have downloaded.


Corey Kovacs wrote:
After upgrading to Karolina's rc5 packages last week, I've had a problem
which is preventing normal users from logging in. Root can login just
fine, but if my normal user id is used, then things pause for roughly
20 seconds, then ksplash comes up the the "Setting up Interprocess
communications" message and then sits there for another 20-30 seconds,
then falls back to the login screen.  I've watched/checked all the log
files that apply, but nothing is revealed. I'd like to get this
resolved soon. Is/has anyone been dealing with this? Any suggestions
would be greatly appreciated. I've even reverted back to Karolina's qt
packages to no avail...

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

- -- Corey Kovacs Microsoft Works ...
Computer Science                   (an oxymoron if I ever heard one...)
DePauw University.          		
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: