[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE3 unmet deps

I cann't install libqt3-dev on my woody3.0 KDE 3.0.3 because agt-get says:
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libqt3-dev: Depends: libmng-dev but it is not going to be installed
              Depends: libpng-dev (>= 1.2.1-1)
              Depends: libjpeg62-dev but it is not going to be installed or
              Depends: zlib1g-dev but it is not going to be installed or
E: Sorry, broken packages
What can I do?

Reply to: