[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install libqt3-dev in unstable

Am Donnerstag, 1. August 2002 14:18 schrieb Erik Sjölund:


> what happens if you
> apt-get install libqt3-dev
> Perhaps you'll get the same result as I do.
> regards
> Erik Sjölund

apt-get -s install libqt3-dev libfreetype6 libfreetype6-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, libfreetype6 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libfreetype6-dev: Depends: libfreetype6 (= 2.0.9-1) but 2.1.1-2 is to 
be installed
E: Sorry, broken packages

best regards

(°>  Stefan Keul <st.keul@gmx.de>  -(°)  -(°)
//\  Tach auch vonne Kohlenpott     /\\   /\\
V_/_                               _\_V  _\_V

Reply to: