[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE dependency problem on a Debian Sid 3.0

On Fri, Jan 11, 2002 at 09:58:26AM +0100, crochat@younics.org wrote:
> aula-linux:~# apt-get install kpackage 
> Reading Package Lists... Done 
> Building Dependency Tree... Done 
> Some packages could not be installed. This may mean that you have 
> requested an impossible situation or if you are using the unstable 
> distribution that some required packages have not yet been created 
> or been moved out of Incoming. 
> Since you only requested a single operation it is extremely likely that 
> the package is simply not installable and a bug report against 
> that package should be filed. 
> The following information may help to resolve the situation: 
> Sorry, but the following packages have unmet dependencies: 
>   kpackage: Depends: librpm0 (>= 4.0.2-18) but it is not installable 
> E: Sorry, broken packages 

A new kdeadmin, complete with kpackage built against librpm4, is coming
soon. Sit tight.

Daniel Stone						    <daniel@sfarc.net>
<Overfiend> we're calling 2.2 POTATO??

Attachment: pgpXwCRuA2tSP.pgp
Description: PGP signature

Reply to: