[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#127252: -unstable compiled against the wrong libpng

On Wed, 2 Jan 2002 21:36:24 +1100
Mark Purcell <msp@debian.org> wrote:

> My question still remains.  If we require a big recompile, when/ how are we 
> going to bother to advise the maintainers of these packages? It has been 
> stated that we are talking about 300+ packages :-(

Mass NMU, setting Build-Depends to libpng-dev version that is for libpng3
sounds like a way to go.
Note that the recent python translation took more than a month to complete, 
I believe (well, I didn't).

It might be easier to set libpng3 to conflict with libpng2, so that 
until libpng2 is removed from the system libpng3 does not enter,
which would make the problem more obvious.

Then again, do we really want to do this now?


Reply to: