[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get package priorities / installing KDE troubles

                    F Zimmermann                                                                                          
                    <fzimmerm@pugh.bip.b        To:     debian-kde@lists.debian.org                                       
                    ham.ac.uk>                  cc:     <debian-kde@lists.debian.org>                                     
                                                Subject:     Re: apt-get package priorities / installing KDE troubles     
                    20/08/01 17:03                                                                                        

On Mon, 20 Aug 2001 Matthew_Collier@scee.net wrote:

> Hi,
> I'm running an up-to-date "testing" system and I would like to upgrade a
> minimum set of packages so that I can use KDE 2.2 without useing the
> rest of unstable.
> <i think it's safe to snip here>
> if you don't want to upgrade your system to unstable, don't use apt-get
> dist-upgrade
> just add the sid lines to /etc/apt/sources.list, then
> apt-get update
> apt-get install kdelibs3 kdebase (and anything else you might want)

>Then uncomment the sid lines und run
>apt-get update

don't you mean 'comment out the sid lines before the 2nd apt-get update'?

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify

This footnote also confirms that this email message has been checked
for all known viruses.


SCEE 2001

Reply to: