[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re:/me smacking my head (KDE2.2beta1 experiences)

I know how this feels: Two days ago I copied my Win98 C:\ drive backup from hdd1 to hda1 once again because some Windows stuff whichI hardly need any more anyway did not work any more. Did not consider 
to backup C:\windows\Desktop where I keep some important recent work in a few folders, symlinked to from /home/<mylogin>/Desktop. Argggh. 

Thanks for alerting me to the necessity of backing up .<something> folders before experimenting!

The summer weather is splendid now where I live though.

-- AvH

Viktor Rosenfeld <rosenfel@informatik.hu-berlin.de> wrote on 06.07.2001 03:24:29:
>Hi there,
>I went the `apt-get update && apt-get dist-upgrade` path today, mainly
>to check out the new KDE beta.  Very stupid idea.  Konqueror keeps
>crashing in file-manager mode and kcontrol crashes on some modules.  I
>read on the list, that erasing .kde might help, and putting years of
>unix experience aside, I issued `rm -rf ~/.kde`.  Yeah!  Now, my
>bookmarks are gone.  Okay, I never go back to them anyway and I know all
>important sides.  But wait, what about my address book, that's in .kde,
>too, isn't it?!  $:_$§)("!§"§$°
>Oh well, that must have been the most stupid thing I've done on a Unix
>machine this year.  Which, of course, means, that for this year I've
>done my fair share of being a luser.  Life goes on.
>Of course, since the new KDE definatelly is an improvement, I'm willing
>to just put this episode aside.  Here's my two hour roundup with 2.2:
>- As I said konq crashes in file-manager mode.  First I suspected it was
>the integrated terminal emulater, but that's not the problem.  Erasing
>~/.kde actually did help, but after changing some options in kcontrol,
>konq crashes again.  I'm investigating this.
>- kcontrol crashes, when I try to change fonts (appearance -> fonts?). 
>The anti-aliasing checkbox works, but when I try to change a font and ok
>the dialog, kcontrol barfs.  Luckily KDE uses text files!
>- A lot of kcontrol modules stopped working: They just say: "Beim Laden
>des Moduls ist ein Fehler aufgetreten.  Die Diagnose lautet:", in
>English something like "Loading of the module failed, the diagnosis
>is:"  No diagnosis is given.  This happened with an earlier 2.1 upgrade
>in unstable about two or three weeks ago, I wrote to the mailing list
>back than.  Now the following modules also fail: kcmlayout, kcmnotify,
>arts, midi, audiocd.
>- The audiocd:/ ioslave stopped working.  artsd is working, but won't
>start automatically (this problem is actually three weeks old)
>- The blinking of the program icon with the mouse cursor is annoying,
>because it looks butt-ugly.  I like the visual feedback, so I just
>stopped the blinking
>Viktor Rosenfeld
>WWW: http://www.informatik.hu-berlin.de/~rosenfel/
>To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
>with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

 debian-kde@lists.debian.org debian-kde@lists.debian.org

Reply to: