[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Build-deps libqt2.2.x

Should have seen this before myself. Noticed you list libpng2-dev in
the build depends, and qt does indeed need/want png support. However,
you use -qt-libpng when configuring. IMO that's the correct one anyhow.
They are fixing leaks and image loading by making modifications to png.

But most likely libpng2-dev is spurious as far as external

Gordon Sadler

Reply to: