[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: BBMap



Dear Brian,
How can you trust a software you cannot recompile?

Il 14 Lug 2016 06:15, "Brian Bushnell" <bbushnell@lbl.gov> ha scritto:
Hi all,

I noticed that some people are having problems when compiling the BBMap package.  It currently has some dependencies on "mpi.jar", which seems to come with some Linux installations, but maybe not all.  Currently, the BBMap package does not actually use any MPI calls in normal operation, so I will probably (temporarily) remove them to make it easier to compile, in the near future.

That said, I don't really understand why people like to recompile BBMap.  It's already distributed with compiled class files...  it only needs to be unzipped.

-Brian


Reply to: