[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#395372: [policy] relax or expand the "binaries in /usr/bin" restriction (2.3)

Package: java-common
Version: 0.33
Severity: normal


I second this proposal to include /usr/games in 2.3. 


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

java-common depends on no packages.

java-common recommends no packages.

Versions of packages java-common suggests:
ii  default-jre                   1.6-33     Standard Java or Java compatible R
ii  equivs                        2.0.7-0.1  Circumvent Debian package dependen

-- no debconf information

Reply to: