[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted libxerces2-java 2.6.2-1 (all source)



Stefan Gybas <sgybas@debian.org> writes:

> Format: 1.7
> Date: Sun,  6 Jun 2004 18:00:26 +0200
> Source: libxerces2-java
> Binary: libxerces2-java
> Architecture: source all
> Version: 2.6.2-1
> Distribution: unstable
> Urgency: low
> Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
> Changed-By: Stefan Gybas <sgybas@debian.org>
> Description: 
>  libxerces2-java - Validating XML parser for Java with DOM level 3 support
> Closes: 246468
> Changes: 
>  libxerces2-java (2.6.2-1) unstable; urgency=low
>  .
>    * New upstream release
>    * Build with free-java-sdk / SableVM instead of Kaffe so I don't need the
>      ugly LD_LIBRARY_PATH hack any longer (closes: #246468)
>    * Use libgnujaxp-java instead of libxerces-java to call Ant since it's
>      included by the SableVM wrapper automatically. It's a bit strange to use
>      an external XML parser to build an XML parser but such is life...
>    * Change the classpath dependency to classpath-common

lol! ;-)

-- 
  .''`. 
 : :' :rnaud
 `. `'  
   `-    

Attachment: pgpSwP9HBiBTe.pgp
Description: PGP signature


Reply to: