[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

backports per lenny



Ciao
a causa di dover installare questo:
http://wiki.debian.org/FlashPlayer#Debian5.0.27Lenny.27.3AFlashPlayer10
sulla mia lenny

mi trovo a dovere usare per la prima volta i backports, per i quali ho
letto che succede ovviamente questo:
Be warned : The resulting system can't be considered plain "stable" anymore.

ora la domanda e':
1. cosa dovrei fare nel futuro upgrade alla prossima stable ? tenere
traccia di tutti i backports installati, cancellarli upgradare e poi
reinstallarli dopo nelle futura stable ?

2. in generale, come faccio a sapere quali deb che sto installato sono
backports e quali no ?

grazie a tutti
buona serata
-- 
roberto


Reply to: