[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tomcat6, apache2 e mod_jk.



2009/8/24 Edoardo Panfili <edoardo@aspix.it>:
> On 17/08/09 10:22, Mauro wrote:
>>
>> 2009/8/17 paguaro<paguaro@fastwebnet.it>:
>>>
>>> Ciao
>>>
>>> per connettere apache2 con tomcat6 usa il mod_proxy_ajp presente in
>>> apache2
>>
>> perche' non il modulo jk?
>>
> Io ho Apache2 e tutto il resto del sistema da lenny, Tomcat 6.0.18 (ancora
> da aggiornare al .20) installato a mano.
>

Tu usi mod_jk.
Anche io uso lenny, per tomcat ho scaricato i deb di squid.
Sembra funzionare senza problemi.
Ho dovuto disabilitare il sistema di sicurezza di tomcat sotto
/etc/default/tomcat6 altrimenti non mi funzionava nessuna
applicazione, il manager compreso.


Reply to: