[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Patch per uisp



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ciao a tutti, e' un po' che non mi faccio vedere da queste parti... :)

Sto lavorando con micro controllori Atmel e ho notato che su Debian Etch c'e' la versione
di uisp-20050207 (la stessa di Arc) ed e' l'ultima disponibile.

Questa versione non rileva correttamente l'ATMega168

Va modificato il file "src/Avr.C"

Devi inserire alla riga 104 la definizione corretta:

{ "ATmega168",    0x94, 0x06,  16384, 128,  512,  4500, 4000, AVR_M163 },

Se non lo si fa lo si cede come ATMega162 (mi pare)

A chi va segnalata la "patch"? Come mi devo muovere?


Ciao
Fab
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGQvTb+DFP7Cy5RJURAsNzAKDGPxbPAonI4qhP7TjKqf8bEPOkygCglGwR
Ol1MLQwm/j1PZHdaCch7jJE=
=3Xy0
-----END PGP SIGNATURE-----



Reply to: