[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PostfixAdmin su etch e mysql 5.0



Ciao a tutti,
sto configurando un mail server (postfix + mysql + postfixadmin ecc.) su etch. Quando avvio postfixadmin mi viene restituito un messaggio d'errore relativo ad una variabile nel config.inc.php che setta la versione di mysql usata. Mentre su sarge credo ci fosse ancora mysql ver. 4.x, in etch la versione è la 5.x Ho controllato fra le faq di postfixadmin e si fa riferimento ad un fantomatico pacchetto php-mysqli da installare che fra i pacchetti deb sembra non esistere.
Qualcuno si è già imbattuto in un problema simile, idee ?
Come al solito grazie in anticipo per l'aiuto.

--
------
Domenico Rotella                       domenico<at>csnt.it
Cs Network snc      Rivarolo C.se
Computers And Networks
GpgKey : http://www.rotellaweb.it/rd_public_key.asc
GpgFp : 657A C713 9062 488A E043 5963 34CC 38E7 DC55 D47D
-------
"Eliminato l'impossibile ciò che resta per quanto improbabile è la verità".
Conan Doyle.

Reply to: