[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: linuxdc++



Il giorno gio, 06/04/2006 alle 03.37 +0200, markus ha scritto:
> salve
> spero che qualcuno qui usi dc++ per linux , e che me lo consiglia in
> quanto magari piu' performante,altrimenti magari consigliatemi voi un
> buon applicativo di filesharing

se non hai fastweb e quindi non puoi usare amule-adunanza al
meglio...directconnect è la rete più performante
Tieni cmq presente che linuxdc++ non riesce ancora a scaricare da più
utenti contemporaneamente, come invece fa valknut (il quale invece non
supporta il tiger hash)

> :/usr/src/linuxdcpp# scons
> scons: Reading SConscript files ...
> Checking for g++ >= 3.4...failed
> Compiler version check failed. g++ 3.4 or later is needed
> 
> ma io ho installato proprio questa versione di gcc 3.4.3 questa vuole
> e questa ho installato.
> mi chiedevo cosa potesse mai essere dall'errore ovviamente vuol dire
> che non di pende da altro lib o cose del genere giusto? perchè gcc e
> alla versione giusta.. quindi non saprei..

oltre a gcc devi installare g++
controlla la versione di questo

-- 
Davide Corio                                   davide.corio@redomino.com
Redomino S.r.l.            C.so Monte Grappa 90/b - 10145 Torino - Italy
Tel: +39 011 19502871 - Fax: +39 011 19791122 - http://www.redomino.com/

Attachment: signature.asc
Description: Questa parte del messaggio =?ISO-8859-1?Q?=E8?= firmata


Reply to: