[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#360814: libx11-dev



On Tue, Apr 04, 2006 at 10:43:08PM +0200, sbrizio@fastwebnet.it wrote:
> Package: libx11-dev
> Version: not define
> 
> root@debian:/home/sbrizio/Root# apt-get install libx11-dev
> Lettura della lista dei pacchetti in corso... Fatto
> Generazione dell'albero delle dipendenze in corso... Fatto
> Alcuni pacchetti non possono essere installati. Questo può voler
> dire che è stata richiesta una situazione impossibile oppure, se
> si sta usando la distribuzione "unstable", che alcuni pacchetti
> richiesti non sono ancora stati creati o spostati da Incoming.
> 
> Poichè è stata richiesta solo una singola operazione è molto facile che
> il pacchetto semplicemente non sia installabile, si consiglia
> di inviare un "bug report" per tale pacchetto.
> Le seguenti informazioni possono aiutare a risolvere la situazione:
> 
> I seguenti pacchetti hanno dipendenze non soddisfatte:
>   libx11-dev: Dipende: libxext-dev ma non sta per essere installato
>               Dipende: libxi-dev ma non sta per essere installato
>               Dipende: xlibs-static-dev ma non sta per essere installato
> E: Pacchetto non integro
> 
> I need to install this library in order to compile the sources of ROOT, physicist's
> analisys program developed at CERN.
> Thank

This is not a bug, but looks very much like user error. I'm cc'ing
the Debian Italian user mailing list to help you. Please re-open this bug
if it turns out to be real. Also, to list participants, please CC the
original submitter (not me) on replies. Thank you!

 - David Nusinow



Reply to: