[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problema apt con debian



On Wednesday 25 June 2003 13:53, Ultrakorne wrote:
> mi quoto da solo, ho sempre questo problema di cui non riesco trovarne
> l'inizio. mi scuso per l'insistenza, ho aspettato qualche giorno
> provando a capire cosa possa essere, ma il problema e' lo stesso!
> avete qualche idea o consigli su come risolvere?
> oltre a wine altre sw mi da questo problema :(
>
> Ultrakorne wrote:
> > mi accingevo a installare wine, quando mi trovo davanti a questo
> > problema sulla mia woody:
> >
> > shadow:/home/ultra# apt-get install wine
> > [...]
> > Sorry, but the following packages have unmet dependencies:
> >   wine: Depends: libwine (= 0.0.20020411-1) but it is not going to be
> > installed
> > E: Sorry, broken packages
> >
> > shadow:/home/ultra# apt-get install libwine
> > [...]
> > Sorry, but the following packages have unmet dependencies:
> >   libwine: Depends: libarts (>= 4:2.2.2-1) or
> >                     libarts-alsa (>= 4:2.2.2-1) but it is not going to
> > be installed
> > E: Sorry, broken packages
> >
> > shadow:/home/ultra# apt-get install libarts
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > The following packages will be REMOVED:
> >   ark k3b kalarm kappfinder karm kate katomic kcalc kcharselect
> > kcoloredit kcontrol kcron kdebase-bin kdebase-kio-plugins kdelibs-bin
> > kdelibs4 kdepasswd kdepim-libs kdeprint kdesktop kdf kdict kdm kedit
> > kfind kghostview
> >   khelpcenter khexedit kicker kiconedit kit kjots klipper kmail
> > kmenuedit kmix
> >   knewsticker knode knotes konqueror konqueror-nsplugins konsole
> > korganizer korn kpackage kpager kpaint kpersonalizer kruler kscreensaver
> > ksirc ksmserver ksnapshot kspaceduel ksplash ksysv ktimer ktip kuser
> > kview kwin libarts1 libkdegames1 libkdenetwork2 libkonq4 secpolicy
> > The following NEW packages will be installed:
> >   libarts
> > 0 packages upgraded, 1 newly installed, 66 to remove and 0  not upgraded.
> > Need to get 625kB of archives. After unpacking 101MB will be freed.
> > Do you want to continue? [Y/n] n
> > Abort.
> >
> >
> > ovviamente rispondo no, visto che vuole cancellarmi kde3.1 in tronco!!!
> >
> > lo stesso problema ce l ho se voglio installare koffice....
> > se vi puo' aiutare:
> > shadow:/home/ultra# apt-get -f install
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > 0 packages upgraded, 0 newly installed, 0 to remove and 0  not upgraded.
> >
> > shadow:/home/ultra# apt-get dist-upgrade
> > Reading Package Lists... Done
> > Building Dependency Tree... Done
> > Calculating Upgrade... Done
> > 0 packages upgraded, 0 newly installed, 0 to remove and 0  not upgraded.


Semplicemente libwine di woody e' compilato "contro" libarts1 4:2.2.2-1.  
Questo pacchetto e' (e cosi' deve essere) in conflitto con i pacchetti non 
ufficiali di kde3.1.

ciao,

Andrea



Reply to: