[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problemi con freeciv-3 (dselect)



On dom, 22 ago 1999, Samu wrote:
> On Sat, Aug 21, 1999 at 07:13:45PM +0200, Enrico Fracasso wrote:
> > Io sarei interessato ad avere l'ultima versione di freeciv (1.8.1-1) ma
> > ho scoperto che per il suo funzionamento necessita di libc6 >= 2.1; (ho
> > provato  a scaricare il sorgente e a compilarlo ma in esecuzione mi da
> > errore, ovviamente: "segmentation fault"); quindi mi sono deciso a
> > scaricarle; ho modificato il file sources.list aggiungento una riga
> > opportuna (le libc sono nella potato, quindi unstable), ma quando ho
> > fatto "select" dselect mi ho mostrato un sacco di pacchetti da
> > aggiornare (84 Mb): qui ho avuto informazioni discordanti, chi mi ha
> > detto che DEVO scaricarli tutti e 84, chi mi ha detto che programmi per
> > libc <2.1 girano sotto libc >=2.1; a me interessa solo le libc6 >=2.1,
> > quindi ho cercato prima di tutto di fare hold di tutti i pacchetti newly
> > avaible package a update package, quindi selezionare come install solo
> > le lib6 (con relative dependency), ma le richieste di dependency sono
> > veramente numenrose(anche perche' vuole che deinstalli pacchetti che ho
> > gia' installati, cosa che non voglio!) . Visto che e' la prima volta che
> > voglio installare un ristretto gruppo di pacchetti di una nuova
> > distribuzione, avete qualche suggerimento per farlo?
> > 
> io ho la potato e la uso quotidianamente, ti posso dire che e' meglio se non
> la installi : ha ancora parecchi problemi e ti puo' capitare di scricare
> pacchetti vitali che siano ancora instabili , 3 mesi fa mi e' capitato
> di scaricare una bash che quando facevo tab tab mi faceva logout .
> ti consiglio di prenderti i pacchetti sorgenti di freeciv , compilarlo e
> installarlo sul tuo pc . 

Io ho installato le libc 2.1 e il compilatore gcc (ovviamente) e il g++
e qualche file qua' e la ma null'altro di fondamentale.
e da un mesetto dal momento in cui ho aggiornato le librerie non
ho riscontrato nessun problema o instabilita' di sorta e 
io compilo l'impossibile :-)

> 
> Meglio ancora : tienti la versione vecchia 

mah se installa solo le libc 2.1 e freeciv non e' che crea un
mostro di instabilita' . 

   ////     \\\\
//// NamkoTech \\\\
  ////       \\\\


Reply to: