[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GLIB



Ciao a tutti,

sto cercando di compilare Midnight Commander ma la
stessa cosa succede anche per la compilazione di altri
pacchetti.

./configure

da un messaggio del tipo che GLIB non sono
installate o non sono nel posto giusto o la versione non
e compatibile (non riesco a essere più preciso perchè
sono in ufficio dove uso win) e per cui non riesce a
compilare un programma di test.

Ho gia installati alcuni pacchetti tipo libglib1.1.x
ecc. e mi chiedo sono queste le glib che mi servono o
devo avere libglib1.1.x-dev per poter compilare?

Possono coesistere diversi pacchetti del tipo
libglib1.1.x (libglib1.1.10, libglib1.1.12, ecc.) o si scornano
a vicenda?

Grazia a chiunque abbia la pazienza...
----------------------------------
 Fabrizio Appendino
 Email appendif@tin.it
 MicroEra srl
 Torino, Italy
----------------------------------



Reply to: