[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

spamassassin in stable and unstable

I was looking for a little bit more fresh version of spamassassin 
compared to stable (2.20-1woody), so i've looked into unstable,
where 2.44 is current.

but compared to some other small utilities, where pining from unstable has
no further drawbacks, the dependencies of spamassassin in unstable want
to update debconf and others.

To be more specific: 
>  debconf debconf-utils debhelper 

Is there a way around this (eg. repackage, however this is done),
or, is it save to upgrade these too ?


Reply to: