[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade failed

>Hi all,
>        attempting to do dist-upgradem, afte downloading 130mb I get the
>following error
>Need to get 0B/130MB of archives. After unpacking 100MB will be used.
>Do you want to continue? [Y/n]
>E: Internal Error, Couldn't configure a pre-depend
>Can someone shed some light on this??
>Thanks in advance


I had this awhile ago and if I recall correctly an apt-get -f install did
the trick. Although it may have been more than just that. Maybe I used the
dist-upgrade again, can't remember.

I would suggest running:

apt-get update

apt-get -f install

Maybe someone else can give better detailed advice, but I do know I got it
fixed somehow and didn't have to reget all the archives.


Reply to: