[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Need help with gabber on ia64 and hppa.



Hi,

It seems neither I or the gabber upstream are qualified to fix the
problems with gabber.  Hopefully someone on these lists will have a
better idea.

The problem is that gabber segfaults as soon as you try to connect to a
server.  I'm not sure if its really just one problem affecting both
architectures, or two separate problems.

You can find more details in the bts #151941 and #152490. 
hppa:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=151941&repeatmerged=yes
ia64: 
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=152490&repeatmerged=yes

Upstream seems to think it could be a problem with libgnomemm or some
other gnome library.  I'm not sure though.  Just because my program
crashes in libc, doesnt mean that the C library is at fault :)

Thanks,

Norbert

Attachment: pgpitSyT82iys.pgp
Description: PGP signature


Reply to: