[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DDTP seems to have stopped updating since 2017-6-16

Never mind, pulling from the ddtp account seems to have worked, that's using the anonymous access.

However, the machine is almost full on disk, it was actually full when I logged in but I've freed some space now.


I'm going to see if there's something I can do about that...

Have a nice day,

On 27 July 2017 at 22:41, Martijn van Oosterhout <kleptog@gmail.com> wrote:
I can log in to ddtp2.debian.net, but it seems my ssh key is no longer recognised by alioth?

Do you have a link to the precise changes required and I'll see what I can do.


On 27 July 2017 at 05:52, Christian PERRIER <bubulle@debian.org> wrote:
Quoting Andrey Skvortsov (andrej.skvortzov@gmail.com):
> On 17-07-26 12:11, Martin Bagge / brother wrote:
> > Hash: SHA256
> >
> > On 2017-07-25 18:34, Christian PERRIER wrote:
> > > We need someone to be able to login to ddtp.debian.net and update
> > > a few config files. These have been updated in the
> > > debian-l10n-devel git repository on alioth but need a "git pull" on
> > > ddtp.d.n
> >
> > Tried to acces the box but it seems I have no login to it. Sorry for
> > the "No help" message, not sure if we can reach kleptog via some other
> > median than here...
> Do you really mean ddtp.debian.net and not ddtp2.debian.net?

We're probably talking about ddtp2.d.n


Martijn van Oosterhout <kleptog@gmail.com> http://svana.org/kleptog/

Reply to: