[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

emdebian-crush 2.2.11: Please translate the package emdebian-crush



Dear Debian I18N people,

I would like to know if some of you would be interested in translating
emdebian-crush.

emdebian-crush already includes da.po de.po fr.po it.po pt.po ru.po
vi.po. So do not translate it to these languages (the translators will
be contacted separately).

language        translated     fuzzy     untranslated
-----------------------------------------------------
  da                27           5             3
  de                27           5             3
  fr                27           5             3
  it                27           5             3
  pt                27           5             3
  ru                27           5             3
  vi                27           5             3

Please send the updated file to me, or submit it as a wishlist bug
against emdebian-crush.

The deadline for receiving the updated translation is
Sat, 19 Feb 2011 22:49:16 +0000.

If you have read so far, please find the POT file in attachment.

Thanks in advance,

-- 


Neil Williams
=============
http://www.linux.codehelp.co.uk/

# SOME DESCRIPTIVE TITLE.
# Copyright (C) YEAR THE PACKAGE'S COPYRIGHT HOLDER
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: emdebian-crush@packages.debian.org\n"
"POT-Creation-Date: 2011-01-29 11:57+0000\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=CHARSET\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=INTEGER; plural=EXPRESSION;\n"

#: ../buildd/pdebuild-cross:27
msgid ""
"You must run this from inside a debian source tree (debian/changelog not "
"found)"
msgstr ""

#: ../buildd/pdebuild-cross:32 ../buildd/pdebuild-cross-create:28
#: ../buildd/pdebuild-cross-update:27 ../buildd/svn-pdebuild-cross:37
msgid "$cfg does not exist!"
msgstr ""

#: ../buildd/pdebuild-cross:42 ../buildd/pdebuild-cross-update:37
msgid "Need to create a new pbuilder crossbuilding chroot first."
msgstr ""

#: ../buildd/pdebuild-cross:43 ../buildd/pdebuild-cross-update:38
msgid "Use pdebuild-cross-create to create one."
msgstr ""

#: ../buildd/pdebuild-cross-create:34
msgid "Broken config, no BUILDPLACE set in '$cfg'."
msgstr ""

#: ../buildd/pdebuild-cross-create:39
msgid ""
"$BASETGZ exists! If you want to create a new one, delete or move '$BASETGZ'."
msgstr ""

#: ../buildd/pdebuild-cross-create:40
msgid ""
"Otherwise, use 'pbuilder login --configfile /etc/pdebuild-cross/pdebuild-"
"cross.rc --save-after-login'"
msgstr ""

#: ../buildd/pdebuild-cross-create:41
msgid "to make changes within the existing $BASETGZ."
msgstr ""

#: ../buildd/pdebuild-cross-update:42
msgid "Enter your sudo password if prompted"
msgstr ""

#: ../emvendor:54 ../xapt/embuilddeps:56 ../xapt/xapt:77
msgid "Unknown option"
msgstr ""

#: ../emvendor:87
#, perl-format
msgid ""
"\n"
"%s version %s\n"
"\n"
"Usage:\n"
" %s -V|--vendor VENDOR -p|--package PACKAGE -k|--key KEY\n"
" %s -?|-h|--help|--version\n"
"\n"
"Commands:\n"
" -v|--vendor VENDOR:    the vendor name from dpkg-vendor\n"
" -p|--package PACKAGE:  the package name (usually source)\n"
" -k|--key KEY:          arbitrary string for the key of the data\n"
"\n"
"All commands need to be specified.\n"
"\n"
"On success, the string is printed and %s exits with zero.\n"
"\n"
"In the case of error, %s dies with an empty string on STDERR\n"
"and exits with a non-zero return value.\n"
"\n"
msgstr ""

#: ../xapt/embuilddeps:109
#, perl-format
msgid "Checking that build tools '%s' for %s are installed:\n"
msgstr ""

#: ../xapt/embuilddeps:129
msgid "No build tools need to be installed\n"
msgstr ""

#. we expect a value of 1 if build-deps are needed, 0 is OK too.
#: ../xapt/embuilddeps:139
#, perl-format
msgid "%s: dpkg-checkbuilddeps failed with return value: %s\n"
msgstr ""

#: ../xapt/embuilddeps:170
#, perl-format
msgid "%s: Must have apt to proceed!\n"
msgstr ""

#: ../xapt/embuilddeps:181
#, perl-format
msgid "%s: Failed to read apt-cache policy for '%s'\n"
msgstr ""

#: ../xapt/embuilddeps:206
#, perl-format
msgid "'%s' needs %d cross dependency installed: %s\n"
msgid_plural "'%s' needs %d cross dependencies installed: %s\n"
msgstr[0] ""
msgstr[1] ""

#: ../xapt/embuilddeps:217
#, perl-format
msgid "%s needs dependencies installed:\n"
msgstr ""

#: ../xapt/embuilddeps:231
#, perl-format
msgid "No cross dependencies to install for %s\n"
msgstr ""

#: ../xapt/embuilddeps:235
#, perl-format
msgid "No build dependencies to install for %s\n"
msgstr ""

#: ../xapt/embuilddeps:241
#, perl-format
msgid ""
"\n"
"%s version %s\n"
"\n"
"Usage:\n"
" %s [-a|--arch] [--use-sudo]\n"
" %s -?|-h|--help|--version\n"
"\n"
"Options:\n"
" -a|--arch:          Read build dependencies from debian/xcontrol\n"
"                      and install cross packages for the specified arch.\n"
" --use-sudo:         Call apt-get using sudo.\n"
"\n"
"When used outside a chroot or as a user, set the --use-sudo option.\n"
"\n"
msgstr ""

#: ../xapt/xapt:87
#, perl-format
msgid "%s: Illogical options set.\n"
msgstr ""

#: ../xapt/xapt:89
#, perl-format
msgid "%s: --build-only cannot be used with --clean-cache\n"
msgstr ""

#: ../xapt/xapt:95
#, perl-format
msgid "%s: Cleaning %s* \n"
msgstr ""

#: ../xapt/xapt:99
#, perl-format
msgid ""
"%s: Done.\n"
"\n"
msgstr ""

#: ../xapt/xapt:110
#, perl-format
msgid "Cannot read /etc/xapt.d/%s.conf"
msgstr ""

#: ../xapt/xapt:129
#, perl-format
msgid "ERROR: Please specify some packages for %s to convert.\n"
msgstr ""

#: ../xapt/xapt:144
#, perl-format
msgid "ERROR: %s: misconfiguration, '%s' missing.\n"
msgstr ""

#: ../xapt/xapt:164
msgid "Cannot open sources list"
msgstr ""

#: ../xapt/xapt:197
msgid "Cannot read"
msgstr ""

#: ../xapt/xapt:211
msgid ""
"\n"
"INF: Checking against currently installed cross packages....\n"
msgstr ""

#: ../xapt/xapt:233
#, perl-format
msgid ""
"INF: Skipping installation of %s - newer or same version already installed "
"(%s).\n"
msgstr ""

#: ../xapt/xapt:255 ../xapt/xapt:259 ../xapt/xapt:273 ../xapt/xapt:277
msgid "cannot open apt sources list."
msgstr ""

#: ../xapt/xapt:266
msgid "cannot open apt sources.list directory"
msgstr ""

#: ../xapt/xapt:287
#, perl-format
msgid ""
"\n"
"%s version %s\n"
"\n"
"Usage:\n"
" %s [-M|--mirror] [-S|--suite] [-k|--keep-cache] PACKAGES ...\n"
" %s -c|--clean-cache\n"
" %s -?|-h|--help|--version\n"
"\n"
"Commands:\n"
" -c|--clean-cache:        Remove any downloaded cache files and exit.\n"
"\n"
"Options:\n"
" -b|--build-only:         Get and process the packages, do not install\n"
"                           (implies -k)\n"
" -M|--mirror:             A Debian mirror with the requested package(s)\n"
" -S|--suite:              Which suite to use for the package(s)\n"
" -k|--keep-cache:         Preserve the downloaded cache files to use again.\n"
" -a|--arch ARCHITECTURE:  Specify the architecture to download or install.\n"
"    --ignore-status:      Ignore currently installed packages (native)\n"
"    --check-newer:        Check if the same or newer version of the cross\n"
"                          package is installed and skip installation.\n"
"\n"
"xapt tidies up after itself by removing all temporary data and\n"
"packages after installation, unless the --keep-cache option is used.\n"
"(Converted packages are not preserved.)\n"
"\n"
"The archives will be downloaded into /var/lib/xapt/archives/ before\n"
"being converted with dpkg-cross and installed using dpkg. Using\n"
"--build-only implies --keep-cache. Converted packages are created in\n"
"/var/lib/xapt/output/\n"
"\n"
msgstr ""

Attachment: pgp1gySGoixyE.pgp
Description: PGP signature


Reply to: