[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PO4a version used to build the Release Notes?

On Mon, Feb 02, 2009 at 05:36:42PM +0100, Javier Fernández-Sanguino Peña wrote:
> I'm having many issues with po4a breaking up words wrapped around <indexterm>
> and <acronym> in the release notes.
> My po4a version (0.34) considers those as <p> and breaks paragraphs using
> them in some ways that make translation more difficult and awkward even
> (because it breaks sentences in half and divide them into different msgids)
> Could someone please enlighten me as to which po4a version has been used to
> generate (or update) the PO files for the Release Notes?

I don't know which version has ben used (I guess by debacle) for the
initial generation of po files.

> I want to make sure that I'm using the same as the one that will be
> used to build them.

<symoon> Rhonda: do you know which version of po4a is installed on www-master ?
<Rhonda> 0.29-1etch1
<Rhonda> Shall we request etch-backports version, or what is the problem?

etch-backports provides po4a (0.34-2~bpo40+1).

Simon Paillard

Reply to: