[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RFS: ttf-mph-2b-damase -- font with ranges from the latest version of unicode

Hi all,

(I'm not subscribed, please CC me and the ITP - MFT set)

Package name    : ttf-mph-2b-damase
Upstream Author : Mark Williamson <node.ue@gmail.com>
Upstream URL    : http://fixedsys.org/~node_ue/fonts/
License         : Public Domain
ITP             : http://bugs.debian.org/306290
Package         : deb-src http://mentors.debian.net/debian unstable main
Description     : font with ranges from the latest version of unicode
 MPH 2B Damase is a SuperUnicode font, including ranges in Plane 1 and
 ranges added in the latest release of the Unicode standard (4.1). Some
 of these ranges include Tifinagh, Kharosthi, hPhags-pa, Old Persian
 Cuneiform and Limbu etc.

 The support for some scripts is not complete because the font lacks
 contextual substition (via OpenType tables) and composite glyphs, which
 are required to support Kharosthi, Limbu and other scripts fully. Please
 read the Debian README for a fuller discussion of the problems this
 may cause.

Upstream has given blessings for this to be in debian. Better short/long
descriptions very welcome. Lintian/Linda clean. I hope to find a
workaround for the fontconfig problem mentioned in README.Debian (and
discussed in the ITP), but my initial quick scan of the docs and wiki
hasn't yielded anything. Any suggestions are welcome :)



Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: