[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-devel:11591] locale-*



I have read this topic at the debian-devel@debian.or.jp, 
in Japanese. I tried to do my best to translate the topic,
but I may did something wrong in translation.

I hope someone who knows this more better than me will
answer your question.

# If he writes the answer in Japanese, on -devel@JP, then
# I will try to translate it again.

In <00021408011800.14382@ghoti>,
 at Date: Mon, 14 Feb 2000 07:54:09 -0600,
  on Subject: Re: [debian-devel:11591] locale-*,
   Ashley Clark <aclark@ghoti.org> writes:

> > I read that new libc6-2.1.3 is not compatible to 2.1.2
> > in the format of locale-database, and it may cause the problem
> > with locale-ja package. I don't know if locale-ko, locale-vi,
> > and locale-zh do have the same problem, but I think it is worth 
> > to inform the possibility on this list.
> 
> Where did you read this? I would also like to read it as the
> maintainer of locale-vi.

> > Since the working for improvement of locale handling is done at
> > the upstream level on glibc currently, this is preferable than
> > to continue to provide the separate locale-* packages.
> 
> Yes, that is preferable, but if I understand correctly that is not a
> possibility for -ko, -ja, and -zh due to the way glibc currently
> implements locales, I might very well be wrong on this count though.

the package of i18ndata has the locale data for ja_JP, zh_CN, and zh_TW
in source. But it seems not to have the locale data for ko and vi.
So your comment may be valid. Can anyone on the list check this ?

-- 
  Taketoshi Sano: <sano@debian.org>,<sano@debian.or.jp>,<kgh12351@nifty.ne.jp>


Reply to: