[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unmet dependencies



Hi,

sorry that it took a couple of days to reply..

Richard Braun wrote:
what should I do_ apparently hurds wants an aolder version of hurd-libs, but
>the last time I upgraded, the system was consistent.
What does apt-get dist-upgrade tell you ?

About the same error Just to be sure, I did run apt-get update today.

This is the dist-upgrade output:

You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 gnupg : Breaks: dirmngr (< 2.1.17-2) but 2.1.16-2 is installed
         Recommends: dirmngr (= 2.1.17-2) but 2.1.16-2 is installed
         Recommends: gnupg-l10n (= 2.1.17-2) but it is not installed
hurd : Depends: hurd-libs0.3 (= 1:0.8.git20161120-1+b2) but 1:0.9.git20161219-1 is installed
        Recommends: bf-utf-source but it is not installed
E: Unmet dependencies. Try using -f.

should I downgrade something? how?
Or perhaps removing gnupg temporarily?
Wht version of hurd-libs do you have, Richard?

Riccardo


Reply to: