[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Weekly report (4th week) - Debian GNU/Hurd Debianish initialization

On 07/12/2013 10:40 AM, Justus Winter wrote:
Hi :)

Quoting Charlie Derr (2013-07-12 16:08:16)
Thanks so much for all your efforts.  I immediately attempted to upgrade to your packages on my working install of
debian/GNU hurd.  It's running on an old IBM Netvista.

I seem to be locked up though before getting a console (I did make the requested addition to my /etc/inittab as you

I'll type in the bottom half of the screen output manually (as the network didn't appear to come up, which didn't
actually surprise me -- I thought I'd be able to fix that after loggin in, but I didn't get a chance):

2 multiboot modules

         task loaded: ext2fs --readonly --multiboot-command-line=root=device:hd0s1 --host-priv-port=1
   --device-master-port=2 --exec-server-task=3 -T typed device:hd0s1
task loaded: exec /hurd/exec

start ext2fs: Hurd server bootstrap: ext2fs[device:hd0s1] exec init proc auth

So is there any hope for recovering this system or do I need to reinstall?

I'm also seeing this issue, but it occures only rarely. I think it
also happens with the old runsystem.gnu file. I've no idea what causes
it though. Try rebooting the machine a couple of times. Anyone got an
idea what might be wrong?


I'm back into the machine, but every time I've tried to boot "normally" it seems to lock up at that same place.

When I choose "Advanced" from the first boot menu, and then "recovery" from the 2nd, the system (and network) comes up fine. If there is specific troubleshooting I should do beyond this, please let me know what to try (in order to fix the "normal" boot process).


Reply to: