[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: please update and check the multiarch patches for gcc-4.5


Matthias Klose, le Thu 18 Aug 2011 23:07:15 +0200, a écrit :
> A re-worked multiarch patch for gcc-4.5 is in the packaging repository,
> currently lacking support for the hurd and kfreebsd.  Please update the support,
> as soon as possible, and check the implementation on mips*.
> Basically either MULTIARCH_DIRNAME or MULTILIB_OSDIRNAMES has to be set
> accordingly in gcc/config/*/t-<something>, maybe introducing new t-files.

Sorry I got caught with other things so didn't handle it. What you have
commited does work on hurd-i386.


Reply to: