[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dist-upgrade: ``E: Could not perform immediate configuration on 'perl'.''



Hallo!

For your information.  On flubber:

    # apt-get --purge dist-upgrade
    [...]
    Fetched 114 MB in 6min 53s (277 kB/s)
    E: Could not perform immediate configuration on 'perl'. Please see man 5
        apt.conf under APT::Immediate-Configure for details. (2)
    # apt-cache policy perl
    perl:
      Installed: 5.10.1-18
      Candidate: 5.12.3-6
      Version table:
         5.12.3-6 0
            500 http://ftp.us.debian.org/debian/ unstable/main hurd-i386
        Packages
     *** 5.10.1-18 0
            100 /var/lib/dpkg/status

As I guess that nobody of us is interested in tracking down this
dependency issue, I proceeded by first ``apt-get install perl'', then
restarted the dist-upgrade.


Grüße,
 Thomas

Attachment: pgpqT2_07s38o.pgp
Description: PGP signature


Reply to: