[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libstdc++6 and apt


On Thu, 24 Feb 2011 20:05:34 +0100, Samuel Thibault <sthibault@debian.org> wrote:
> gcc 4.5 got uploaded to unstable, and brought a new libstdc++6, which
> has an ABI change which makes apt crash.

Probably worth mentioning that this is not specific to apt, but may
affect other packages, too?  Or won't it (and why)?


Attachment: pgpkL1NCOPA59.pgp
Description: PGP signature

Reply to: