[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#233641: marked as done (crosshurd should install libdb1-compat)

Your message dated Sun, 22 Nov 2009 00:27:07 +0100
with message-id <20091121232707.GY4629@const.famille.thibault.fr>
and subject line #233641 fixed
has caused the Debian Bug report #233641,
regarding crosshurd should install libdb1-compat
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

233641: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=233641
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: crosshurd
Version: 1.5.3
Severity: important

I've spent the last few days trying to install the Hurd using crosshurd.
After booting into the Hurd, running native-install, and rebooting, I
ran native-install again.  There were many errors, and dselect indicated
that many of my packages, including hurd and libc, were broken.  I tried
to configure base-passwd using dpkg, but libdb1-compat was required.

The list of files to be downloaded by crosshurd at
/etc/crosshurd/packages/common does not include libdb1-compat.  I see
that it is a dependency of libc6, so possibly its omission is what
caused the widespread package breakage.

I can't confirm that this was the root of my problems.  I've added
libdb1-compat to common by hand, and then tried to reinstall from scratch, 
but the installation keeps breaking down, without even getting to the second
run of native-install.  I'll get it working eventually...


-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux theAnvil 2.4.22-1-k7 #5 Sat Oct 4 14:11:12 EST 2003 i686

Versions of packages crosshurd depends on:
ii  dialog                   0.9b-20031207-1 Displays user-friendly dialog boxe
ii  dpkg-dev                 1.10.18         Package building tools for Debian

-- no debconf information

--- End Message ---
--- Begin Message ---
Although there was no confirmation, #233641 is considered as being
fixed. The deps & such have evolved a lot anyway.


--- End Message ---

Reply to: