[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot dist-upgrade



On Mon, 16 Jun 2008 00:26:18 +0200
Thomas Schwinge <tschwinge@gnu.org> wrote:

> [Moved over to the debian-hurd list.]
> 
> 
> Hello!
> 
> On Wed, Jun 11, 2008 at 11:52:52PM +0700, Anatoly A. Kazantsev wrote:
> > # apt-get dist-upgrade
> > Reading package lists...
> > Building dependency tree...
> > Reading state information...
> > The following packages have unmet dependencies:
> >   e2fsprogs: PreDepends: libuuid1 (>= 1.34-1) but it is not going to be installed
> > E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
> 
> I'm also seeing this on different machines.  Help?
> 
> 
> Regards,
>  Thomas

This problems had gone, dist-upgrades works fine for me.

-- 
Anatoly A. Kazantsev

Protect your digital freedom and privacy, eliminate DRM, learn more at
http://www.defectivebydesign.org/what_is_drm

Attachment: pgp2Ng34QpfNW.pgp
Description: PGP signature


Reply to: