[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [IMPORTANT] Upgrading K11 or K14 based systems to unstable


On Thu, Sep 20, 2007 at 01:10:13AM +0200, I wrote:
> On Fri, Sep 07, 2007 at 06:37:30PM +0200, Michael Banck wrote:
> > "internal error, could not perform immediate configuration (2) on libc0.3"

> E: Internal Error, Could not perform immediate configuration (2) on libncursesw5

As all packages had been downloaded already, I was able to proceed with a
``sudo dpkg -i --force-depends -E -G /var/cache/apt/archives/hurd*
/var/cache/apt/archives/libc0.3*'', followed by a ``sudo apt-get -f
install'', going on as usually.


Attachment: signature.asc
Description: Digital signature

Reply to: