[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Toolchain TLS support

On Tue, Sep 05, 2006 at 11:05:12AM +0200, Alfred M. Szmidt wrote:
>    glibc 2.4 is completely unusable for GNU/Hurd at the moment,
> Not true.  It might be true for Debian GNU/Hurd though.

Wrong.  It's also true for the glibc as it is in upstream's cvs
repository.  Period.  If you have patches to fix these issues, then you
forgot to publish them.

>    Also, a GCC 4.1-build glibc doesn't work correctly: it already
>    fails during the building process, as soon as the newly created
>    libc.so is being used (might also be ld.so, I don't remember
>    exactly).
> GCC 4.1 built glibc works very well.

Wrong.  The glibc, as it is in upstreams's cvs repository, does not work
(for GNU/Hurd) with GCC 4.1.  Period.  If you have patches to fix this
issue, then you forgot to publish them.

>    So, dear reader, if you want to help, please speak up: either
>    directly to me or -- preferred -- on the <bug-hurd@gnu.org> mailing
>    list.
> Sorry, but I am not allowed to help.

Wrong.  Why shouldn't you be allowed to help?  You have only been banned
from the public bug-hurd mailing list, because of your intolerable
behavior.  But -- as you should know -- there are more ways to contribute
to the project.  The Savannah {bug,patch,task} trackers come to mind, for
example.  Apart from that, you can send email directly to the
maintainers.  Etc.


Attachment: signature.asc
Description: Digital signature

Reply to: