[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SSH, ping KILLED

On Thu, 31 Mar 2005 10:38:07 +0200, Michael Banck <mbanck@debian.org> wrote:
> Hi and welcome,
> On Wed, Mar 30, 2005 at 07:38:58PM -0800, Stou Sandalski wrote:
> > I just installed the hurd, setup networking (i can ping the box from
> > other machines), but when i try "ping" or "SSH user@host" it produces
> > only output of KILLED, and dies.
> We had this report a couple of times, but nobody was able to track it
> down.  It has never occured to myself.  Can you tell us what version of
> the following packages you have installed (via dpkg -l):
> hurd, libc0.3, inetutils-ping, ssh.
> It might help upgrading those if newer ones are available (did you
> install via the K8 ISO series?)

Everything was installed via K8 ISO, and all the stuff is exactly the
k8 iso versions... when i go back to that machine on friday i'll let
you know what versions they are.

> > Also sshd starts up, but everytime i try to ssh into it, it dies, sshd
> > -de produces normal looking output untill it gets to a pam related
> > line, and then KILLED.
> This one might be easier: Set 'UsePrivilegeSeparation no' in
> /etc/ssh/sshd_config and see whether that helps.

I actually set that to 'no' allready.  before when it was 'yes' it was
giving a much different output something about interactive keyboard,
now it says "starting pam session for user stou" then newline and

This weekend i'll start again since my install got all screwed up due
to not following proper direction, but i am kind of interested in
finding out what causes this problem, at least in ping so i'll try to
at least track it down...

I apologize for the ambigious problem description. 

> cheers,
> Michael



Reply to: