[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Help required - HURD booting

SivaramaKrishnan Nageswaran wrote:

Yaakov Nemoy wrote:

When I checked from my linux box, the HURD is installed in the
partition hdb5.

wouldn't it be hd1s4?
I tried hd1s5 and that did not work. I need to try out hd1s4 :'(

BTW, here is the contents from /proc/interrupts from my Redhat Linux:

0: 9925 XT-PIC timer 1: 189 XT-PIC keyboard 2: 0 XT-PIC cascade 3: 0 XT-PIC Intel ICH4 5: 0 XT-PIC usb-uhci 8: 1 XT-PIC rtc 9: 0 XT-PIC usb-uhci 10: 0 XT-PIC ehci-hcd 11: 0 XT-PIC usb-uhci 12: 876 XT-PIC PS/2 Mouse 14: 8930 XT-PIC ide0 15: 303 XT-PIC ide1
NMI:                      0
ERR:                       0

What are the interrupts do I need to disable?


If I had to recompile the Mach kernel, how should I do so? Has anybody tried recompiling the Mach kernal in Redhat Linux?


SivaramaKrishnan Nageswaran (nsiva@lucent.com)
Lucent Technologies
Phone (Dir) :- +91 080 25052336

Dance like no one is watching. Sing like no one is listening. Love like you've never been hurt and live like it's heaven on Earth" - Mark Twain

Reply to: