[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install emacs21 and german keymap?

Hello Bjoern!

Mon, 14 Jul 2003 22:04:15 +0200, you wrote: 

 > Hello,


 > i have two problems with GNU/Hurd.

 > 1. I have tried to install emacs21 with apt-get, but i get always this
 > error message:

 > emacs21: error while loading shared libraries: libXaw3d.so.6: cannot open shared object file: No such file or directory

You shoul do export LD_LIBRARY_PATH=/X11R6/lib
Pay attention that 'sudo apt-get install' ignores LD_LIBRARY_PATH, if you use
sudo, you have to do 'sudo -s' and after 'apt-get install'.

 > 2. How do i install a german keymap?

I think there is one inside the 'clavier' package at

Gael Le Mignot "Kilobug" - kilobug@nerim.net - http://kilobug.free.fr
GSM         : (in France)   ICQ UIN   : 7299959
Fingerprint : 1F2C 9804 7505 79DF 95E6 7323 B66B F67B 7103 C5DA

Member of HurdFr: http://hurdfr.org - The GNU Hurd: http://hurd.gnu.org

Reply to: