[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation report

* Marcus Brinkmann <marcus@gnu.org> [020428 05:00]:
> On Sun, Apr 28, 2002 at 04:52:40AM -0700, Grant Bowman wrote:
> > I also ran into a problem with libstdc++3-dev which depends on
> > libc6-dev.  How do I resolve this?  Shouldn't this now be libc0.3?
> Yeah, I need to add the old dummy package to alpha.gnu.org again.
> All such packages have a bug on them, but we will take care of that
> a bit later (I forgot what plan Jeff had about that).

I still get this error when trying to use apt.  Any update on a new
libstdc++ or a dummy package for libc6-dev?  I've installed equivs but
haven't tried to create a dummy package myself yet.

  libstdc++3-dev: Depends: libc6-dev (>= 2.2.3-1)


-- Grant Bowman                                <grantbow@grantbow.com>

To UNSUBSCRIBE, email to debian-hurd-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: