[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems installing linux-image-2.6.18-4-parisc



On Saturday 09 June 2007 09:13, Jan Prunk wrote:
> I was upgrading from woody (2.4.17) to etch. The machine is 712/60. It
> worked out, I just have problems updating it with the new etch kernel
> (linux-image-2.6.18-4-parisc).

You probably cannot upgrade directly from woody to etch.
See the release notes for Sarge and etch for a description of the reasons 
(incompatibility between new libc and older kernels).

You'll probably have to install intermediate kernels (and possibly 
versions of libc) to complete the upgrade.

Cheers,
FJP

Attachment: pgpeSvYkpJ1CR.pgp
Description: PGP signature


Reply to: