[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Greetings!  Please remove lapack binaries from the archive earlier
than version 3.0.20000531a-1.  These packages did not include an
integrity test as part of the build procedure.  The new package,
having included these tests, has revealed that the compiler(s)
currently available on arm, m68k, ia64, and hppa (most likely *) are
incapable of building a lapack library of any reasonable quality.  As
other architectures build lapack perfectly fine, I am requesting this
action to remove any release critical problems with lapack on Debian.

* hppa cannot build the blas, upon which lapack Build-Depends

Many thanks!

Camm Maguire			     			camm@enhanced.com
"The earth is but one country, and mankind its citizens."  --  Baha'u'llah

Reply to: